Forumsee logo
Forumsee » Telefonía » Terminales » Leer mensaje
RSS: Subscribir a RSS

xperia play no enciende. Led rojo

Xperia Play - HTCMania: la mayor comunidad hispana sobre HTC y otros smartphones - www.htcmania.com
Buenas

Tengo un xperia play que me dieron, el cual queria reparar su digitalizador. Venía con la rom original de fabrica (2.3.X). Funcionaba bien y cuando le puse el digitalizador nuevo, una vez lo tengo ya montado con su pieza nueva no arranca. Lo conecto al cargador horas y horas y solo parpadea el led rojo.... Ni le cambie la ROM ni le hice nada, está y ha estado siempre de fabrica, no entiendo que ha podido pasar...

Alguna idea?

saludos y gracias
Fecha: 30-jul-2013   


Etiquetas


Últimos vídeos:

No se que se trae mi Blade C2 Plus
No se que se trae mi Blade C2 Plus
Review / Analisis / Opinión personal ROBIN DE NEXTBIT, un móvil exclusivo y llamativo
Review / Analisis / Opinión personal ROBIN DE NEXTBIT, un móvil exclusivo y llamativo
(Review) blackview alife p1 pro, lector de huella ,4g en español
(Review) blackview alife p1 pro, lector de huella ,4g en español
Cargador Fast Charge AUKEY 42W de Amazon
Cargador Fast Charge AUKEY 42W de Amazon
Ayuda con problema en la pantalla
Ayuda con problema en la pantalla
bloqueador de gps o estuche anti señal?
bloqueador de gps o estuche anti señal?
bloqueador de gps o estuche anti señal?
bloqueador de gps o estuche anti señal?
Error de Micro SD. Regalo una si se me soluciona
Error de Micro SD. Regalo una si se me soluciona
Coches ·
production-frontend
Usamos cookies para análisis de navegación y publicidad personalizada. Si continua navegando, consideramos que acepta su uso. + Info