Forumsee logo
Forumsee » Telefonía » Android » Leer mensaje
RSS: Subscribir a RSS

Problema con Huawei Y520-u33 No puedo Formatear

Discusión general sobre Android - HTCMania: la mayor comunidad hispana sobre HTC y otros smartphones - www.htcmania.com
Hola, buenas.

Necesito ayuda para resolver los problemas que posee un dispositivo que le regalaron a mi novia.

Modelo: Huawei Asencion Y520-u33

El telefono enciende perfectamente.

El problema esta despues de iniciar y desbloquearlo, el tipico problema de ''Lamentablemente, la aplicacion se detuvo''

Las aplicaciones mas comunes a detenerse sin yo hacer algo son:

-Google services.

-Google play store.

Al intentar borrar cache o datos de aplicaciones no me deja. Le doy y queda igual que como estaba. Luego intento desinstalar aplicaciones y al empezar la desinstalacion me sale: Se han detenido ''ajustes, llavero, contactos, etc'' y por ultimo al intentar desinstalar sosteniendolos en la pantalla principal y darle a desinstalar sale: se ha detenido ''launcher3'' Practicamente abrir cualquier aplicacion es imposible

No me deja entrar a los ajustes hasta que reinicio.

Reinicio el telefono y voy al apartado en el que me da la opcion de restaurar de fabrica (realmente no quiero recuperar algun dato en este telefono)

Elijo que quiero restaurar de fabrica y resulta que el tlfno me manda al recovery (y no tengo problemas con esto porque me manejo bien con los telefonos y las computadoras, tengo algo de conocimiento)

He aqui el otro problema, en el recovery se supone que subo y bajo con las teclas de volumen, Correcto! pero para selecionar se usa el boton de encender.

...

Por alguna razon cuando presiono encender para aceptar no hace nada es como si no funcionase, pero el boton funciona correctamente. (Cuando el telefono esta encendido como si fuese a usarlo de forma comun) entonces tampoco puedo un reseteo de fabrica.

Intente algunas cosas con el ''fastboot'' pero no me detectaba aveces al telefono, quiero decir, si tengo los drivers para telefonos mtk pero al yo activar en ajustes la depuracion usb, al reiniciar se desactivan las funciones de programador y supongo entonces que cuando las activo y apago el tlfno para entrar en el fastboot ya esta desactivado.

Intente usar el sp flash para instalar un recovery exactamente el twrp, no pude instalarlo, tambien intente el cwm, tampoco. Al intentar instalar con el sp yo cargaba el scatter y el recovery luego. al precionar ''descarga'' la barra se ponia amarilla hasta que cargaba. al final decia ''no se puede realizar solo la descarga'' o algo asi.

Quisiera de verdad reparar el tlfno y si ademas de quitarle el problema que yo creo que es la ''rom'' tambien pudiesen decirme (si se solucionase el problema) que rom podria ponerle.

Gracias

Aqui dejo Fotos (si es que cargan)

(Click para mostrar/ocultar)

Y si al foro no le da la gana de subir bien las fotos mejor dejo los links aqui

(Click para mostrar/ocultar)



Leer respuestas en htcmania.com

Etiquetas


Últimos vídeos:

Proteger La Cuenta De Gmail Con Latch
Proteger La Cuenta De Gmail Con Latch
bloqueador de gps o estuche anti señal?
bloqueador de gps o estuche anti señal?
Cómo instalar DubSmash en Tablet
Cómo instalar DubSmash en Tablet
Simplificando las ...
Simplificando las ...
1.Curso programacion Android: Como Insertar un WebView
1.Curso programacion Android: Como Insertar un WebView
Euskaltel VoD
Euskaltel VoD
Mi nuevo canal de YouTube
Mi nuevo canal de YouTube
¿sobremedicados?
¿sobremedicados?
Coches · 
Telefonía · 
production-backend
Qué es Forumsee · Contacto · Privacidad · Solicitar eliminación de contenido
Usamos cookies para análisis de navegación y publicidad personalizada. Si continua navegando, consideramos que acepta su uso.
Aceptar  ·  + Info